Theme Editor Live Preview Malfunction
Incident Report for ShopWired
Resolved
This incident has been resolved.
Posted Aug 05, 2022 - 11:46 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 05, 2022 - 10:31 BST
Investigating
We are investigating an issue affecting the live preview feature within the theme editor.
Posted Aug 05, 2022 - 10:23 BST
This incident affected: ShopWired Admin System.