Updates are still being applied
Incident Report for ShopWired
Resolved
All components are now operational again.
Posted Nov 28, 2021 - 23:52 GMT
Investigating
The updates for our schedule maintenance are taking a few minutes longer than anticipated. We are working to restore service asap.
Posted Nov 28, 2021 - 23:42 GMT
This incident affected: Websites, Product Search, Checkout, Payment Processors, ShopWired Admin System, Support, API, Visitor Statistics & Reports, Transactional Emails, and ShopWired Apps.