Product display issue

Incident Report for ShopWired

Resolved

This incident has been resolved.
Posted Sep 06, 2025 - 11:19 BST

Investigating

We're currently investigating an issue affecting the display of products on category and search pages across a sub-set of ShopWired websites.
Posted Sep 06, 2025 - 11:17 BST
This incident affected: Websites.