Internal Product Search Issues
Incident Report for ShopWired
Resolved
We have now rectified the problem and all systems are fully operational. Apologies for the inconvenience caused by this.
Posted Feb 27, 2020 - 10:13 GMT
Identified
We are experiencing an issue across the platform where no products are listed when performing a search in the ShopWired admin system.

Please note that this bug does not affect front-end websites, it is just the ShopWired admin system that is affected.
Posted Feb 27, 2020 - 09:57 GMT
This incident affected: ShopWired Admin System.