Admin system connectivity issues
Incident Report for ShopWired
Resolved
This incident has been resolved.
Posted Mar 06, 2024 - 15:07 GMT
Identified
We have identified the cause of the error and are implementing a fix.
Posted Mar 06, 2024 - 14:08 GMT
Investigating
We're investigating reports concerning problems using the ShopWired admin system. Page loading times are higher than normal and some links are unresponsive.
Posted Mar 06, 2024 - 14:07 GMT
This incident affected: ShopWired Admin System.