Website Page Rendering Issue
Incident Report for ShopWired
Resolved
This incident has been resolved.
Posted Jul 09, 2024 - 12:44 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 09, 2024 - 12:16 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 09, 2024 - 12:05 BST
Update
We are continuing to investigate this issue.
Posted Jul 09, 2024 - 10:29 BST
Investigating
We are investigating reports of an issue affecting some ShopWired websites that utilise Version 5 themes and the section/block system. Websites using Version 4 and earlier themes are not affect.
Posted Jul 09, 2024 - 08:54 BST
This incident affected: Websites.