Intermittent connectivity issues

Incident Report for ShopWired

Resolved

This incident has been resolved.
Posted Jun 18, 2025 - 17:41 BST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 18, 2025 - 13:41 BST

Investigating

We are continuing to investigate an issue affecting connectivity for users in the USA.
Posted Jun 18, 2025 - 12:20 BST

Monitoring

A fix has been implemented and we will continue to monitor the results carefully over the next 24 hours.
Posted Jun 17, 2025 - 23:37 BST

Identified

We have identified the cause of the connectivity issues and degraded performance and are implementing a fix.
Posted Jun 17, 2025 - 23:29 BST

Investigating

We are investigating renewed issues of connectivity problems across ShopWired websites, admin and the API.
Posted Jun 17, 2025 - 23:26 BST
This incident affected: Websites, ShopWired Admin System, and API.