403 errors under investigation
Incident Report for ShopWired
Resolved
A fix has been implemented and users should no longer see any issues. We will continue to investigate the error to prevent a future occurrence.
Posted Mar 21, 2021 - 14:35 GMT
Identified
We've identified the cause of the problem and are currently implementing a fix. The amount of users experiencing the issue appears to be decreasing and the problem only occurs intermittently for affected users.
Posted Mar 21, 2021 - 12:26 GMT
Update
We are continuing to investigate this issue.
Posted Mar 21, 2021 - 11:43 GMT
Investigating
We're receiving reports that some users are intermittently experiencing 403 errors when trying to access websites on the ShopWired platform or their ShopWired accounts. We are currently investigating this issue.
Posted Mar 21, 2021 - 11:24 GMT
This incident affected: Websites and ShopWired Admin System.