The cause of the issue has been identified as a hardware failure which has now been resolved.
Posted Jan 07, 2025 - 01:52 GMT
Monitoring
ShopWired website loading times and website availability were adversely affected today by an incident occurring between 19.47 and 19.56. The issue appeared to be intermittent and didn't affect all visitors all of the time. Occasionally visitors may have seen 503 or 502 timeout errors.
The issue appears to have resolved itself but we are investigating the root cause.
Posted Jan 06, 2025 - 20:15 GMT
This incident affected: Websites and ShopWired Admin System.