Product search and indexing issue
Incident Report for ShopWired
Resolved
This incident has been resolved.
Posted Nov 25, 2021 - 14:33 GMT
Monitoring
The problem appears to have resolved and we are currently monitoring the platform.
Posted Nov 25, 2021 - 14:21 GMT
Investigating
We've identified an issue with category and product search pages. Some users might intermittently see empty category or product search pages with no products displayed. We're currently investigating.
Posted Nov 25, 2021 - 13:48 GMT
This incident affected: Websites and Product Search.