Add to basket errors
Incident Report for ShopWired
Resolved
This incident has been resolved.
Posted Sep 29, 2022 - 12:15 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2022 - 11:08 BST
Update
We are continuing to investigate the cause of this issue.
Posted Sep 29, 2022 - 10:04 BST
Investigating
We're currently investigating reports from some customers that some visitors are unable to add products to the basket on some websites.
Posted Sep 29, 2022 - 09:20 BST
This incident affected: Websites.