Category and product display

Incident Report for ShopWired

Resolved

This issued was resolved at 13:07 UTC.
Posted Feb 07, 2025 - 13:55 GMT

Investigating

We are currently investigating an issue affecting the display of some sub-categories not appearing on parent category pages, and some products not appearing on category pages.
Posted Feb 07, 2025 - 11:37 GMT
This incident affected: Websites.