Apps - Data Loss
Incident Report for ShopWired
Resolved
All missing data has now been recovered.
Posted May 31, 2022 - 21:15 BST
Monitoring
Our engineers are currently working to restore missing data and we will update this status once this has been completed.
Posted May 31, 2022 - 16:25 BST
Identified
The issue has been identified and our engineers are monitoring the fix put in place. All data should now be syncing normally.

We are continuing to work on restoring missing data.
Posted May 31, 2022 - 10:35 BST
Investigating
Earlier this morning, some of ShopWired's apps started to encounter difficulties in processing jobs (for example exporting orders). Our engineers are currently investigating this issue.

This may have lead to a temporary loss in data (i.e. some data will not have imported or exported from a third party system). We are working to resolve this as soon as possible.

Affected apps include:

- Royal Mail Click & Drop (orders may not have exported)
- Klaviyo & Mailerlite (new subscribers may not have exported)
- Linnworks (stock may not have synced)
- Printful & Printify (orders may not have exported)
- Sage Business Cloud (orders may not have exported)
- Unleashed & Veeqo (orders may not have exported)
- Zakeke (orders may not have exported)

Our engineers will work to restore all missing data. We will update this page as we have more information.
Posted May 31, 2022 - 10:10 BST
This incident affected: ShopWired Apps.