Loss of service
Incident Report for ShopWired
Resolved
This incident has been resolved.
Posted May 12, 2022 - 13:49 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2022 - 13:33 BST
Identified
The issue has been identified and a fix is being implemented.
Posted May 12, 2022 - 13:32 BST
Investigating
We are currently investigating this issue.
Posted May 12, 2022 - 13:31 BST
Update
We are continuing to monitor for any further issues.
Posted May 12, 2022 - 13:30 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2022 - 13:27 BST
Investigating
We are aware of a loss of service of both the ShopWired Front and Back end systems. We are investigating this issue and will update as soon as the problem has been resolved.
Posted May 12, 2022 - 13:25 BST
This incident affected: Websites, ShopWired Admin System, and API.