Database Error
Incident Report for ShopWired
Resolved
This incident has been resolved and all systems are operational.
Posted Aug 17, 2019 - 17:35 BST
Monitoring
The reboot has restored service and we are monitoring the situation.
Posted Aug 17, 2019 - 17:16 BST
Identified
We have an issue affecting our platform databases. We have identified the issue and are now rebooting.
Posted Aug 17, 2019 - 17:14 BST
This incident affected: Websites and ShopWired Admin System.