ShopWired Payments

Incident Report for ShopWired

Resolved

This incident has been resolved.
Posted Jul 16, 2025 - 14:04 BST

Investigating

We are currently investigating an issue affecting users of ShopWired Payments issuing refunds, capturing transactions and performing other actions within the ShopWired account.

Front end websites are not affected, payments and transactions are being processed as normal without any issues.
Posted Jul 16, 2025 - 10:04 BST
This incident affected: ShopWired Payments.