PayPal Service Disruption
Incident Report for ShopWired
Resolved
PayPal are reporting this issue has now been resolved
Posted Oct 01, 2019 - 11:09 BST
Monitoring
PayPal have informed us that they have identified an issue with their express checkout which is causing some orders to to be rejected.

IMPORTANT: This is not an issue at ShopWired, we are only placing this update for our customers’ convenience - please direct any requests for support to the PayPal support team.

If you'd like the follow the progress of this issue, please refer to PayPal's status page: https://www.paypal-status.com/product/production
Posted Sep 30, 2019 - 16:51 BST
This incident affected: Payment Processors.