All errors have now been resolved and orders are now exporting successfully. If you experience any errors exporting orders to either Click & Drop or Shipstation please contact the support team at hi@shopwired.co.uk
Posted Aug 01, 2024 - 22:53 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 31, 2024 - 21:56 BST
Update
We are continuing to work on a fix for this issue.
Posted Jul 31, 2024 - 17:33 BST
Identified
Unfortunately the issue concerning the export of orders to Royal Mail Click & Drop is persistent for some users. We have identified the source of the issue and are implementing a fix.
Posted Jul 31, 2024 - 17:33 BST
Monitoring
Order exporting has now returned to normal and we are monitoring the apps closely. Orders that failed to export during the incident will be exported automatically, we will confirm once this process is complete.
Posted Jul 30, 2024 - 21:45 BST
Investigating
We are currently investigating an ongoing incident affecting the export of orders to Royal Mail Click & Drop and Shipstation connected to an issue with our hosts, Heroku, described at https://status.heroku.com/incidents/2678