Theme Editor Issues

Incident Report for ShopWired

Resolved

This incident has been resolved.
Posted Feb 24, 2026 - 15:09 GMT

Identified

We have identified an issue affecting the live website preview within the theme editor and are currently working on a fix.
Posted Feb 24, 2026 - 12:22 GMT
This incident affected: ShopWired Admin System.