Connectivity issues

Incident Report for ShopWired

Resolved

This incident has been resolved.
Posted Jul 11, 2025 - 15:57 BST

Monitoring

The issues resolved within a few minutes (at 10.53) and we are actively monitoring the platform.
Posted Jul 11, 2025 - 11:33 BST

Investigating

We are currently investigating connectivity issues across ShopWired.
Posted Jul 11, 2025 - 10:51 BST
This incident affected: Websites and ShopWired Admin System.