Error when uploading images
Incident Report for ShopWired
Resolved
All systems appear to be functioning normally and the error has now been resolved. We will continue to monitor the platform.
Posted Apr 28, 2020 - 11:15 BST
Monitoring
We have identified the cause of the problem and implemented a fix. We are monitoring the situation.
Posted Apr 28, 2020 - 11:03 BST
Investigating
We are currently investigating an issue which prevents uploading new images on the platform. Users may experience an 'internal server error' when doing so.
Posted Apr 28, 2020 - 09:04 BST
This incident affected: ShopWired Admin System.