Slow response times
Incident Report for ShopWired
Resolved
Platform performance returned to normal at 11:40 and no further problems were identified. This incident has been closed.
Posted May 04, 2024 - 22:49 BST
Monitoring
The issue has been resolved and we are closely monitoring the performance of the platform.
Posted May 04, 2024 - 11:41 BST
Update
We are continuing to investigate this issue.
Posted May 04, 2024 - 10:16 BST
Investigating
We have identified an issue on ShopWired's platform affecting ShopWired accounts and front end websites, causing slow response times and sometimes 503 responses.
Posted May 04, 2024 - 09:27 BST
This incident affected: Websites, ShopWired Admin System, and API.