Loss of service
Incident Report for ShopWired
Resolved
Normal service has now resumed.
Posted Oct 20, 2020 - 15:14 BST
Investigating
We are aware of a loss of service of both the ShopWired Front and Back end systems. We are investigating this issue and will update as soon as the problem has been resolved.
Posted Oct 20, 2020 - 15:02 BST
This incident affected: Websites and ShopWired Admin System.