Import/export system errors
Incident Report for ShopWired
Resolved
This incident has been resolved.
Posted Feb 24, 2024 - 06:37 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2024 - 15:41 GMT
Identified
We've identified an issue concerning import/export systems on ShopWired (affecting all systems, i.e. products, categories, delivery rates, voucher codes, gift vouchers) and the generation of reports for ShopWired Payments.

We are currently implementing a fix for this issue.
Posted Feb 23, 2024 - 14:15 GMT
This incident affected: ShopWired Admin System.