Product search and category pages
Incident Report for ShopWired
Resolved
We have completed monitoring of affected systems and this error appears to have been caused by a network problem outside of our direct control. All systems have been fully operational since around 11am this morning.
Posted Jul 08, 2021 - 15:58 BST
Investigating
We are investigating reports that some users are experiencing a loss of product visibility across their sites (that products are intermittently not being displayed on product search results and category pages).
Posted Jul 08, 2021 - 08:53 BST
This incident affected: Product Search.