Websites + admin 503 errors.

Incident Report for ShopWired

Resolved

No further incidents occurred.
Posted Jul 03, 2026 - 23:19 BST

Update

We are continuing to monitor for any further issues.
Posted Jul 03, 2026 - 12:52 BST

Monitoring

A fix has been completed for our infrastructure in all locations and we are monitoring results.
Posted Jul 03, 2026 - 12:52 BST

Update

Access to websites and admin from the UK has been, and continues to be, fully operational since approximately 11:35 BST.
Posted Jul 03, 2026 - 12:08 BST

Update

We are currently working to restore access to all other locations now.
Posted Jul 03, 2026 - 12:07 BST

Identified

We have identified an issue affecting our infrastructure and deliverability of websites and the admin system. We have isolated the issue are are continuing to investigate. Currently, all visitors within the UK are able to visit websites and the admin system normally, visitors outside of the UK will see 503 or other types of errors. We are identifying the issue now and will post further updates imminently.
Posted Jul 03, 2026 - 11:45 BST

Investigating

We're currently investigating an issue affecting websites and ShopWired admin causing 503 errors.
Posted Jul 03, 2026 - 10:58 BST
This incident affected: Websites and ShopWired Admin System.