Issue With Theme Javascript
Incident Report for ShopWired
Resolved
Cloudflare have resolved all issues.
Posted Aug 12, 2020 - 15:12 BST
Identified
Some ShopWired themes are currently experiencing intermittent functionality issues concerning certain Javascript functionality. Some ShopWired themes utilise third-party Javascript (utilised on themes) provided by a third-party service called CloudFlare, unfortunately the CloudFlare service is currently experiencing issues. CloudFlare are aware of the issue and you can read more details about this at https://status.cdnjs.com. We will update this status when CloudFlare confirm the issue has been resolved.
Posted Aug 12, 2020 - 12:11 BST
This incident affected: Websites and Checkout.