SSL certificate errors
Incident Report for ShopWired
Resolved
This incident has been resolved and we are continuing to monitor websites.
Posted Feb 27, 2023 - 15:02 GMT
Investigating
We're currently investigating reports from some clients regarding domain name SSL (security) certificate errors.
Posted Feb 27, 2023 - 10:16 GMT
This incident affected: Websites.