Platform incident
Incident Report for ShopWired
Resolved
This incident has not reoccurred and the underlying cause has been resolved.
Posted Dec 21, 2024 - 13:52 GMT
Update
Service returned to normal at 10.57am but the underlying issue has yet been identified.

We are therefore continuing to investigate the issue.
Posted Dec 21, 2024 - 11:18 GMT
Investigating
We're currently investigating an incident affecting the availability of websites.
Posted Dec 21, 2024 - 10:49 GMT
This incident affected: Websites.