Product search and indexing issue
Incident Report for ShopWired
Resolved
This incident has been resolved.
Posted Sep 05, 2021 - 18:00 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 05, 2021 - 17:37 BST
Investigating
We've identified an issue with category and product search pages. Some users might intermittently see empty category or product search pages with no products displayed. We're currently investigating.
Posted Sep 05, 2021 - 17:18 BST
This incident affected: Websites and Product Search.