Loss of service
Incident Report for ShopWired
Resolved
This incident has been resolved.
Posted Mar 15, 2022 - 12:06 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2022 - 11:36 GMT
Investigating
We are aware of a loss of service of both the ShopWired Front and Back end systems. We are investigating this issue and will update as soon as the problem has been resolved.
Posted Mar 15, 2022 - 11:18 GMT
This incident affected: Websites and ShopWired Admin System.