Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 03, 2024 - 23:30 BST
Scheduled
The ShopWired platform needs to undergo two sets of scheduled maintenance tonight between 23:30 and 00:30 (UK Time). There may be short periods during this maintenance window where ShopWired websites and ShopWired accounts will be unavailable. Any disruption to service will be kept to a minimum.
Posted Sep 03, 2024 - 16:45 BST
This scheduled maintenance affected: Websites, ShopWired Admin System, and API.