Checkout issues
Incident Report for ShopWired
Resolved
This incident has been fully resolved.

The cause appears to be an undocumented change in Javascript code provided by Google Adwords for conversion tracking.
Posted Aug 31, 2022 - 13:19 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2022 - 12:44 BST
Update
We are continuing to investigate this issue, but have found that only a small number of websites are affected.
Posted Aug 31, 2022 - 12:10 BST
Investigating
We're currently investigating an issue affecting some storefront checkouts and the ability of website users to enter a shipping address.
Posted Aug 31, 2022 - 12:03 BST
This incident affected: Checkout.