Intermittent product search issues
Incident Report for ShopWired
Resolved
This incident has been resolved.
Posted Apr 22, 2021 - 16:59 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2021 - 14:01 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 22, 2021 - 12:51 BST
Investigating
We are investigating an issue affecting the display of products on category pages and search results pages. The issue appears to be occurring intermittently and not all websites are affected.
Posted Apr 22, 2021 - 12:18 BST
This incident affected: Websites and Product Search.