Invoice PDF generation
Incident Report for ShopWired
Resolved
This incident has been resolved and PDFs are now generating normally.
Posted Nov 24, 2020 - 13:20 GMT
Investigating
We are currently investigating an issue where some users are unable to generate invoice PDFs for their invoices.
Posted Nov 24, 2020 - 10:15 GMT
This incident affected: ShopWired Admin System.