Slow loading times
Incident Report for ShopWired
Resolved
This incident has been resolved.
Posted May 04, 2021 - 20:13 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2021 - 18:54 BST
Identified
The issue has been identified and a fix is being implemented.
Posted May 04, 2021 - 18:27 BST
Investigating
We are receiving reports that users are experiencing slow site loading times and occasional 503 errors across websites and when using ShopWired accounts that appears to be the result of an infrastructure issue. We are currently investigating.
Posted May 04, 2021 - 18:14 BST
This incident affected: Websites and ShopWired Admin System.