Intermittent slow response times and 503 errors

Incident Report for ShopWired

Resolved

This issue has now been completely resolved. All systems are performing as normal.
Posted Aug 02, 2024 - 17:16 BST

Monitoring

The issue was resolved just after 12.30pm today and we have been monitoring results. We will continue to monitor the performance.
Posted Aug 02, 2024 - 14:56 BST

Investigating

We are currently investigating an issue causing slow response times and 503 errors across websites and admin
Posted Aug 02, 2024 - 11:26 BST
This incident affected: Websites and ShopWired Admin System.