Product search & indexing issue
Incident Report for ShopWired
Resolved
This incident has been resolved.
Posted Aug 24, 2021 - 16:29 BST
Identified
We've identified an issue with category and product search pages. Some users might intermittently see empty category or product search pages with no products displayed. We're currently applying a fix.
Posted Aug 24, 2021 - 15:22 BST
This incident affected: Websites and Product Search.