Instagram app connectivity
Incident Report for ShopWired
Resolved
This incident is now resolved, all normal functionality has been restored.
Posted Jun 06, 2022 - 11:01 BST
Investigating
We are aware of an issue affecting connectivity of the Instagram app. This may cause the Instagram feed on websites to not always load.
Posted Jun 03, 2022 - 18:03 BST